So by now I have been to the lab twice and I have a lot of experience. Unfortunately I didn’t pass yet even though I felt I had enough technology to be able to pass. This will learn you some things.

  • CCIE is not only about technology. It is also about strategy and even a bit of luck.
  • You have to master the TS. Without it the config means nothing.
  • Try using the proctor but don’t count on him knowing anything or giving you any information.
  • Verification is everything!

So I haven’t studied very much since I got back home but I’m going to resume soon. For the next time I’m going to try to live a more normal life and I have resumed training at the gym something  I could not find time for before. I am going to do a few sessions per week which will be high quality studying and I will be mostly focusing on Vol3 labs and TS.

I feel I have a good grasp of the TS but you can never take anything for granted. From my last attempt I felt I knew pretty much all topics but I still couldn’t pass and that is partly due to speed. Blasting away at Vol3 should take care of that. The second thing I need to to work at is verification. I know how to configure most features and I know how it should be configured so lets say I put in all the right commands, everything is fine? Wrong, unless you verify it you are not sure it is behaving as expected. I could have gained a lot of more points if I verified more, this will be crucial for my next attempt.

So for now I’m going to take care of the family as we are expecting another family member soon. After that I’m going to start studying again and if everything goes well I’ll do another attempt in the fall or winter. There is no need to rush anything now.

I know I have a good base to stand on so now I only need to improve in some areas and I should be able to give this thing a match.

Regrouping
Tagged on:     

13 thoughts on “Regrouping

  • May 17, 2012 at 11:55 am
    Permalink

    Hi Daniel
    glad to see that you are back to your usual form ! I found interesting that you will focus to Vol3,hopefully the update will come out soon, and TS.
    No doubt TS is a vital part of the exam,but I’ve got the impression that the real problem with the exam is the fact that the R&S prominence has been taken over by what were considered to be secondary items(services,security etc) so I was expecting you to focus more on those,but they are not included in Vol 3.So is it the old saying that being strong on R&S will pass you the exam,albeit with some search on the DOC,still on or is not true any more ?
    Baby girl or baby boy ?
    Best wishes

    Reply
    • May 17, 2012 at 4:03 pm
      Permalink

      Hi Gio 🙂

      We don’t know if it’s a boy or girl. We will find out on the big day.

      It’s true what you are saying that you need to be strong on the services. For my last attempt I felt that I knew most services but missed on some verification so I need to get better on that.

      I will do some Vol1 type stuff for things I need more practice but my main focus is to get more speed so that I have more time for those tricky tasks.

      Reply
      • May 17, 2012 at 4:29 pm
        Permalink

        Finally a normal family !
        We got to a stage that not only the sex but also the weight of the baby can be known before hand.They plug the weight on a growth curve and buy the first pair of shoes before he/she is borne 🙂 .A bit of fun,I hope you dont mind.This CCIE thing can be quite gloomy at times.Of course you will let us know.
        Again best wishes.

        Reply
  • May 18, 2012 at 10:30 am
    Permalink

    hi dan,

    i want to ask about summary on eigrp,

    is same function summary eigrp on interface with “ip summary address eigrp” and ip route x.x.x.x x.x.x.x.x null0 ? thanks

    Reply
    • May 18, 2012 at 11:33 am
      Permalink

      Hi,

      There is a difference. If you do ip summary-address eigrp then it would suppress all the more specific routes and install a discard route with AD of 5. If you do ip route to null 0 then it will not suppress any more specific routes and the AD will be 1 unless set because it is a static route. You would also need redistribute static which means it would be an external route. Or did I misunderstand you?

      Reply
  • May 19, 2012 at 5:18 pm
    Permalink

    Hi dan,

    i have topology like this R1===(EIGRP)====R2=(BGP/EIGRP)==R3===(EIGRP)====R4
    on R2 and R3 have been redistribute, and R1 and R4 have communicated, now on R1 i want to add net 10.180.x.x/16 and advertise that network so R4 can communicated with R1, and when i sh ip bgp 10.180.x.x/16 on R2 and R3, the 10.180.x.x/16 is nothing?so i create
    ip summary-address and eigrp generate null0 on routing table, and when i sh ip bgp again 10.180.x.x/16 is there, that i want to ask, if i changed ip summary address with routing static null and redistribute to eigrp, is that true ?

    Reply
    • May 20, 2012 at 7:16 am
      Permalink

      How are you announcing the network in BGP? Remember that with BGP you must have the route in RIB that you are announcing so either you need to have a connected interface with 10.180.x.x/16 or you need to have a route from another protocol or a static route so that you can announce it in BGP.

      If you use the ip summary-address eigrp then you have a route in the RIB to null with an AD of 5.

      Reply
  • May 20, 2012 at 2:44 am
    Permalink

    Daniel, I was going to write “i’m sorry you failed” though I changed my mind since I don’t consider this a failure! So, I’ll say, i’m sorry you did not pass this time! keep it up. and yes, I agree with you: get some normal life style back because really, it’s not all about CCIE … just try relax a bit as well and i’m sure you will nail it next time. just don’t give up!

    good luck.

    Reply
    • May 20, 2012 at 7:13 am
      Permalink

      Thanks Rafael,

      That is very kind of you. How are your studies going?

      Reply
  • May 20, 2012 at 9:44 am
    Permalink

    here iam advertise the network

    R2
    ===
    router eigrp 100
    redistribute bgp 6500 metric 10000 100 255 255 1500
    network 157.45.0.0
    network 157.50.0.0
    no auto-summary
    router bgp 6500
    no synchronization
    bgp log-neighbor-changes
    network 10.180.0.0 mask 255.255.0.0
    neighbor 157.50.13.3 remote-as 6504
    no auto-summary

    R3
    ===

    router eigrp 100
    redistribute bgp 6504 metric 10000 100 255 255 1500
    network 157.47.0.0
    network 157.50.0.0
    no auto-summary
    router bgp 6504
    no synchronization
    bgp log-neighbor-changes
    neighbor 157.50.13.1 remote-as 6500
    no auto-summary

    R1
    ==

    Current configuration : 152 bytes
    !
    interface FastEthernet1/0
    ip address 157.45.12.2 255.255.255.0
    ip summary-address eigrp 100 110.180.0.0 255.255.0.0 5
    duplex auto
    speed auto
    end

    router eigrp 100
    network 10.180.0.0 0.0.255.255
    network 157.45.0.0
    no auto-summary

    Reply
  • May 20, 2012 at 9:46 am
    Permalink

    event84 :
    here iam advertise the network
    R2
    ===
    router eigrp 100
    redistribute bgp 6500 metric 10000 100 255 255 1500
    network 157.45.0.0
    network 157.50.0.0
    no auto-summary
    router bgp 6500
    no synchronization
    bgp log-neighbor-changes
    network 10.180.0.0 mask 255.255.0.0
    neighbor 157.50.13.3 remote-as 6504
    no auto-summary
    R3
    ===
    router eigrp 100
    redistribute bgp 6504 metric 10000 100 255 255 1500
    network 157.47.0.0
    network 157.50.0.0
    no auto-summary
    router bgp 6504
    no synchronization
    bgp log-neighbor-changes
    neighbor 157.50.13.1 remote-as 6500
    no auto-summary
    R1
    ==
    Current configuration : 152 bytes
    !
    interface FastEthernet1/0
    ip address 157.45.12.2 255.255.255.0
    ip summary-address eigrp 100 10.180.0.0 255.255.0.0 5
    duplex auto
    speed auto
    end
    router eigrp 100
    network 10.180.0.0 0.0.255.255
    network 157.45.0.0
    no auto-summary

    Reply
  • May 22, 2012 at 3:49 pm
    Permalink

    Just got the chance to visit your site now since your 2nd attempt. Just here to wish you best of luck on the next try and continue persevering.

    Reply
    • May 22, 2012 at 3:55 pm
      Permalink

      Thanks mate,

      It’s a tough journey and noone said it would be easy. I’m not really used to failing at stuff but I’ll make sure I bring home a number in the end.

      Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: